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NOT SURE WHERE TO START?

Read pages 3-6, send us your file, and we'll do the rest. We pre-flight every order before it hits the press - if
anything's off, we'll email you before charging a cent.

I N  T H I S  G U I D E

Two paths through the doc.
Brand new to DTF? Start at Quick Start - four pages, plain English, the essentials.
Designer or screen printer? Skip to Detailed Specs from page 7.
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QUICK START PART 1 OF 3

✓ It's a PNG file (ends in .png ).
PNGs keep edges crisp and support transparent backgrounds - the two things DTF needs most.

✓ The background is transparent (checkerboard pattern when you open it).
A white background prints as a white box. A transparent background prints only your design.

✓ It's at least 300 DPI at print size.
If you want a 20 cm wide design, your file should be at least 2,362 pixels wide. (300 DPI × 7.87 in.)

✓ It's in RGB colour mode (not CMYK).
Canva, your phone, and most apps are RGB by default - so you're probably already good.

✓ It's sized at life-size (not "small for upload").
Save it at the actual size you want it printed. A 10 cm logo should be a 10 cm file - not 2 cm scaled up.

STILL  UNSURE?

Send it anyway. Our team pre-flights every order - if something's wrong we'll email you before printing. You
will never end up with a box of dud transfers because of a file we should have caught.

Q U I C K  S T A R T  ·  0 1

Before you upload.
Five things to check in five seconds. Get these right and your print will be sharp,
clean, and exactly what you imagined.

Ink Fusion DTF  ·  inkfusiondtf.com.au  ·  Artwork Guide v2 03



QUICK START PART 1 OF 3

WHY WE OBSESS OVER YOUR FILE

DTF is a 1:1 process - whatever's in your file is what
comes out on the fabric. There's no halftone screen, no
shrink-to-fit, no magic. The press prints exactly what
you send. That's why a 300 DPI file looks razor sharp,
and a 72 DPI screenshot looks like a bad photocopy.

The good news: get the file right once, and you can re-
order the same design forever.

THREE THINGS DTF DOES
BRILLIANTLY

Photo-real colour - full-colour gradients,
photographs, neon shades all reproduce well.

Tiny detail - fine lines down to 0.5 mm and text
down to 8 pt come through clean.

Any fabric - cotton, poly, blends, fleece, denim,
nylon. Light or dark.

THE BIG  DIFFERENCE VS  SCREEN PRINTING

No screens, no setup fees, no minimums. One transfer or a thousand - same per-unit quality. That's why DTF
works for Etsy sellers, sports clubs, and corporate teamwear alike.

Q U I C K  S T A R T  ·  0 2

What is DTF? (60 seconds.)
Direct-to-Film is a print process that puts your design onto a thin film, then heat-
presses it onto fabric. Soft to the touch, washes well, prints almost anything.

1

Print onto film

Your design (plus a white ink
underbase) is printed onto a clear
PET film at full resolution.

2

Apply adhesive

Hot-melt adhesive powder is
shaken onto the wet ink and cured.
The transfer is now stable and
shelf-stable for months.

3

Press onto fabric

You (or we) heat-press it onto
cotton, polyester, blends, or
almost any fabric. Peel back the
film - print's on.
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QUICK START PART 1 OF 3

! MISTAKE 1  ·  LOW RESOLUTION

Symptom: Your print looks pixelated, fuzzy, or "blocky" around edges and text. Cause: The file is below 300
DPI at print size - usually because it was downloaded from a website, screenshotted, or stretched too big in
Canva.

Fix: Re-export from your original design tool at 300 DPI. If you only have a small file, reduce the print size -
a 5 cm logo at 300 DPI looks great even from a small source.

! MISTAKE 2  ·  NO TRANSPARENT BACKGROUND

Symptom: Your circular logo prints with a white square around it. Cause: Your PNG has a white (or
coloured) background instead of true transparency. To us, white = print white ink.

Fix: Open in Photoshop / Photopea / Canva. Remove the background layer so you see the checkerboard
pattern, then export as PNG-24 with transparency ticked.

! MISTAKE 3  ·  CMYK COLOUR MODE

Symptom: Colours print duller or shifted - especially neons, bright orange, hot pink. Cause: The file was
exported in CMYK colour mode (a print-shop default), which doesn't include vivid neon shades.

Fix: Convert to RGB (sRGB) before exporting. In Photoshop: Image › Mode › RGB Colour. In Illustrator: File ›
Document Colour Mode › RGB.

BONUS:  DROP SHADOWS ON THE EDGE OF YOUR ART

Drop shadows that fade out to transparent will print as a hazy grey edge. If you want a shadow, keep it
contained - don't let it bleed off into nothing.

Q U I C K  S T A R T  ·  0 3

The 3 mistakes that ruin a print.
If you take nothing else from this guide, take this page. These are the issues that
cause 90% of preventable reprints.
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QUICK START PART 1 OF 3

ON A MAC (USING PREVIEW)

1. Double-click the PNG. It opens in Preview.

2. Go to Tools › Show Inspector (or press Cmd+I).

3. Look at Image DPI - aim for 300 or higher.

4. Look at Pixel size - divide by 118 to get cm at 300
DPI (e.g. 2362 px / 118 = 20 cm).

5. If you see grey/white checkerboard behind your art,
transparency is correct.

ON WINDOWS (USING PHOTOS OR
PAINT)

1. Right-click the PNG › Properties › Details tab.

2. Check Horizontal Resolution and Vertical
Resolution - both should be 300.

3. Check Image dimensions in pixels. Divide by 118 for
cm at 300 DPI.

4. Open in Paint - if you see a white background
instead of checkerboard, transparency is broken.

✓ TRANSPARENT ✗ WHITE BG ✓ 300 DPI ✗ 72 DPI

What you want to see: a transparent (checkerboard) background and sharp, crisp edges at print size.

END OF QUICK START

If you're a first-time buyer, you have everything you need. Pages 7-14 are for designers who want the full
technical detail. Or just send your file and let us pre-flight it.

Q U I C K  S T A R T  ·  0 4

Check your file in 30 seconds.
No design software? No problem. Here's how to verify your PNG is print-ready
using only the tools already on your computer.
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FORMAT USE CASE NOTES

PNG-24 Preferred Transparent background, lossless, the universal DTF format. Always export at
300 DPI at print size.

PDF Vector preferred Excellent from Illustrator / Affinity / InDesign. Embed or outline all fonts.
Preserve transparency on export.

AI / EPS Vector source Native Illustrator. Outline fonts (Type › Create Outlines), expand strokes, embed
any linked rasters.

PSD Layered raster Accepted but please flatten the visible layers. Keep your transparent
background layer intact.

TIFF High-res raster Fine. LZW compression OK. Make sure alpha channel is preserved.

JPG Only no-
transparency

Acceptable if your design has no transparent areas and no white that should
not print. JPG cannot hold transparency.

SVG Limited Accepted for direct-order vector work, but our gang sheet builder requires
PNG (browser limitation).

MAX F ILE  S IZE

50 MB

Per file. Use ZIP compression if you're sending multiple
artworks via email.

MAX PRINT  WIDTH

58 cm

Limit of our 60 cm roll less 1 cm margin each side. Anything
wider needs to be split into panels.

! NEVER SEND

Screenshots, social media downloads, Word/Pages documents, web-resolution JPGs, or "save image as"
from a web page. These are all below 100 DPI and will not print well at any size.

D E T A I L E D  S P E C S  ·  0 5

File formats we accept.
For designers: here's the canonical list. PNG is the universal answer; vector
formats are welcome for direct-order workflows.
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PIXEL DIMENSIONS AT 300 DPI

COMMON PRINT SIZE DIMENSIONS (CM) PIXELS @ 300 DPI PIXELS @ 150 DPI (MIN)

Mini (left chest) 5 x 5 cm 591 x 591 295 x 295

Small badge 10 x 10 cm 1181 x 1181 591 x 591

A6 10.5 x 14.8 cm 1240 x 1748 620 x 874

A5 14.8 x 21 cm 1748 x 2480 874 x 1240

A4 / Full chest 21 x 29.7 cm 2480 x 3508 1240 x 1754

A3 / Full back 29.7 x 42 cm 3508 x 4961 1754 x 2480

Oversized 30 x 45 cm 3543 x 5315 1772 x 2657

WHAT HAPPENS AT LOWER DPI

300 DPI - sharp, crisp, exactly what you designed.

200-299 DPI - usable for most work. Slight softness
on tiny text.

150-199 DPI - visible degradation on text and fine
lines. Acceptable for distressed or grunge looks.

Under 150 DPI - reject. Will print blurry. We'll email
you before printing.

THE SINGLE RULE OF DPI

Set your canvas to the actual size you want printed, in
cm or mm, at 300 DPI. Do not design at 1000 x 1000 px
and "size up" later. Bigger is not better when the source
data isn't there.

If you only have a small source file, print it small. A 5 cm
logo from a 600 px source looks crisp at 300 DPI.
Stretched to 20 cm, the same file looks broken.

QUICK CONVERSION

cm to pixels at 300 DPI: multiply cm by 118.
inches to pixels at 300 DPI: multiply inches by 300.
Example: 25 cm wide x 118 = 2950 pixels.

D E T A I L E D  S P E C S  ·  0 6

Resolution & sizing math.
DPI is a measurement at print size, not a property of the file. Here's the pixel-
count chart for every common print size we offer.
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SEND US RGB. ALWAYS.

Our RIP software converts your RGB file into our
specific CMYK + White profile during print prep. If you
pre-convert to CMYK in Photoshop, we end up double-
converting - and neons (red, orange, bright pink,
electric blue) shift dull or muddy.

sRGB profile preferred. Adobe RGB and ProPhoto are
accepted but get mapped to sRGB on ingestion.

Expected colour shift: 5-10% on saturated neons.
Pantone matching is not supported - if exact corporate
colour is critical, order a single test transfer first.

THE WHITE UNDERBASE EXPLAINED

Our printer lays down a white ink underbase under
every pixel of your art. This is what makes the colours
pop on dark fabric. Without it, your design would
appear translucent on a black tee.

How the underbase is calculated:

Opaque pixels → full underbase, full colour on top.

Transparent pixels (alpha = 0) → no ink. Nothing
prints.

Semi-transparent (alpha 1-99%) → partial
underbase. Often prints as a haze or halo.

YOUR FILE

Transparent PNG

›

UNDERBASE

White ink layer

›

ON GARMENT

Vivid on any colour

›

WITHOUT IT

Translucent

DTF prints white ink as the underbase wherever your art is opaque. Alpha = 0 = no ink.

! WATCH OUT FOR THESE

Drop shadows fading to 0% - the fade will print as a hazy halo around your design.

Gradients that fade to transparent - banding plus halo. Fade to a solid colour instead.

White text/details on a dark fabric - keep them genuinely white in your file. Our printer needs that
signal.

D E T A I L E D  S P E C S  ·  0 7

Colour, transparency, and the white
underbase.
The single biggest source of "why doesn't my print look right?" - and the one most
beginners don't see coming.
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PHOTOSHOP (RASTER WORKFLOW)

1. Image › Mode › RGB Colour (8 bits/channel).

2. Edit › Convert to Profile › sRGB IEC61966-2.1.

3. Image › Image Size - set to print dimensions in cm
at 300 DPI. Untick "Resample" when you're just
relabelling resolution.

4. Delete the white Background layer (drag to bin) so
you see the checkerboard.

5. Flatten remaining visible layers (right-click › Merge
Visible) but keep transparency.

6. File › Export › Export As › PNG, transparency on,
smaller file off.

Text layers: rasterise or convert to Smart Object before
export so fonts can't go missing.

ILLUSTRATOR (VECTOR WORKFLOW)

1. File › Document Colour Mode › RGB Colour.

2. Select all text › Type › Create Outlines
(Shift+Cmd/Ctrl+O).

3. Object › Expand any strokes, brushes, or live
effects.

4. Embed any linked raster images (Window › Links ›
Embed).

5. Set artboard to exact print size.

6. File › Export › Export As › PNG at 300 ppi,
transparent background. Or File › Save As › PDF/X-
4 (preserves transparency).

Affinity Designer: same flow. Use Export Persona › PNG at
300 DPI with transparent background.

THE PRE-FL IGHT CHECKLIST

✓ RGB / sRGB profile assigned

✓ 300 DPI at final print size (not 72/96)

✓ Background layer deleted (checkerboard visible)

✓ All fonts outlined / rasterised

✓ Linked images embedded

✓ Effects (strokes, shadows) expanded or rasterised

✓ Exported as PNG-24 or PDF with transparency

✓ Under 50 MB

D E T A I L E D  S P E C S  ·  0 8

Pro workflows: Photoshop & Illustrator.
Step-by-step exports that hit our specs first time. Affinity Photo / Designer /
Photopea users: substitute equivalent menu items.
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1. Start with the correct canvas size. Click Custom size on the Canva homepage and enter your print dimensions
in centimetres or millimetres - not pixels. A 20 cm wide chest design should be a 20 cm canvas.

2. Design as normal. Don't worry about background - we'll remove it on export.

3. When you're ready, click Share (top right) › Download.

4. Set File type to PNG.

5. Tick Transparent background. This is the most important step - it only appears once PNG is selected, and it
requires Canva Pro on some plans.

6. Set Size to x2 or "Print quality" if available - this scales the export so you hit 300 DPI at print size.

7. Click Download. Open the file - check for the checkerboard background.

NO CANVA PRO?

The transparent background toggle is a Pro feature. Two free workarounds:

Export as PDF Print instead - your design will have a white background, but we can usually remove a
clean white bg for free (see "What we'll fix" on page 13).

Use Photopea (free, browser-based, Photoshop-like) to open your PNG and delete the background layer.

! CANVA GOTCHAS

Mockup previews - never download the t-shirt mockup image as your print file. You want the raw design
only.

Photos as designs - Canva's free stock photos are 72 DPI. They look fine on screen but pixelate at A4
print size. Use 300 DPI sources or scale your design down.

Text on transparent - Canva sometimes anti-aliases text against the original background. If you see a
faint halo, change the background to your final shirt colour while designing, then make it transparent on
export.

D E T A I L E D  S P E C S  ·  0 9

Canva export: the right way.
Canva is brilliant for DTF when you use the right settings. Skip a step and you'll get
a low-res or background-baked file. Follow this exactly.
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CUSTOM DTF (SINGLE TRANSFER)

Standard PNG / PDF / AI workflow. Order at inkfusiondtf.com.au/custom-dtf. Preset sizes from 5 x 5 cm mini up
to 30 x 45 cm oversized, or custom W x H up to 50 x 50 cm. Quantity tier discounts kick in at 10 / 20 / 50 / 100 /
250+ pieces (10 / 20 / 30 / 40 / 50 percent off).

GANG SHEET BUILDER

The builder at inkfusiondtf.com.au/gang-sheet-builder arranges multiple designs onto a 60 cm wide roll. Sheet
heights: 30, 60, 100, 150 cm. Prices fixed: $8 / $14 / $22 / $32 inc GST.

PNG only - the builder is browser-based and only PNG supports transparency in HTML5 canvas.

One design per file. Don't pre-arrange a gang sheet then upload it as one image - upload each design
separately and let the builder pack them.

Minimum 5 mm gap between designs (the builder enforces this automatically).

Upload-time DPI check tells you Hi-res (300+) / Mid-res (150-299) / Low-res (under 150).

If you're sending a pre-built gang sheet by email instead of using the builder, maintain 5 mm gaps, life-size at
300 DPI, max 58 cm wide.

MERCH PRINT (APPAREL DECORATION)

Order at inkfusiondtf.com.au/merch-builder. We DTF-decorate the garment for you and ship the finished
product. Print zones per garment vary, but standard safe areas:

ZONE
TYPICAL MAX

WIDTH

TYPICAL MAX

HEIGHT
NOTES

Left chest 10 cm 10 cm Corporate logos, badges. Sits ~6 cm down
from collar.

Full chest 30 cm 35 cm Adult sizes only. Scales down on kids.

Full back 30 cm 40 cm Largest standard zone. Centred ~8 cm
below collar.

Sleeve 8 cm 30 cm Vertical strip. Mind the seam.

Hem / lower
back

30 cm 10 cm Branded apparel placement.

The merch builder shows per-garment safe-zone overlays as you position your art. Use those - they reflect the actual print bed
for that product.

D E T A I L E D  S P E C S  ·  1 0

Gang sheets & merch zones.
Mode-specific advice for our three ordering paths: Custom DTF, Gang Sheet
Builder, and Merch Print.
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FREE PRE-FLIGHT CHECKS

Resolution audit - we'll flag any file under 150 DPI at
your print size.

Transparency check - we'll spot accidentally-white
backgrounds.

Colour mode conversion - if you send CMYK we'll
convert and flag any visible shifts.

Minor edge cleanup - one or two stray pixels around
a logo.

Mirroring - our RIP handles it. Don't pre-mirror.

FREE MINOR TWEAKS

Simple white background removal (clean square
background behind a logo).

Centring within your chosen print size.

Scaling to fit your selected size (within reason).

PAID SERVICES ($5 ADD-ON)

Background removal from photos or complex
artwork - $5 flat per design.

Includes hair detail, soft edges, semi-transparent
areas.

Turnaround: same business day in 95% of cases.

WHAT WE WON'T FIX

Low-resolution screenshots or web JPGs - no
upscaler can add real detail.

Designs we can't verify the rights to (trademarks,
sports logos, IP).

Recreating artwork from scratch - we're a print
shop, not a design agency.

Designs that exceed our print capabilities (effects
layered on effects, hair-thin lines at large scale).

FABRIC & INK NOTES

COT TON

Excellent

Whites, pastels, blacks. Best feel
after pressing.

POLYESTER

Excellent

Sublimation-style brightness
without the dye-migration risk.

BLENDS &  NYLON

Strong

Cotton/poly, fleece, French terry all
work. Nylon - test first.

TONE- ON-TONE T IP

White-on-white or light-on-light reads as a subtle ghost of texture - intentional, but worth confirming
before ordering bulk. Same for black-on-charcoal.

R E F E R E N C E  ·  1 1

What we'll fix. What we won't.
Total transparency on file-fixing. We're proud of catching issues before they cost
you a transfer.
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Why does my print look pixelated?

Almost always a resolution problem - the file was below 300 DPI at your chosen print size. The fix: re-export from
your original design tool at 300 DPI, or print smaller. We'll never knowingly print a low-res file - we'll email you first.

Why did the colours shift from my screen?

Two common causes. (1) You sent a CMYK file and we had to convert - the shift is biggest on neons. Send RGB / sRGB
instead. (2) Your screen is uncalibrated - what looks "hot pink" on your laptop may sit outside DTF gamut. For exact
corporate colour, order a single test transfer first.

Can you turn my photo into a print?

Yes - if the photo is high resolution (think iPhone original, not Instagram download). Add the $5 background removal
upgrade and we'll cut out the subject for you. For low-res social media photos, we'll usually have to decline.

I don't have design software. What now?

Three free options: (1) Canva at 300 DPI with transparent background, (2) Photopea (Photoshop in your browser), (3)
email us the rough idea + reference images at info@inkfusiondtf.com.au and we'll point you to a local designer.

Should I mirror my artwork before sending?

No. Our RIP software mirrors automatically during print prep. If you pre-mirror, we'll double-mirror and you'll get
backwards text. Send it normal-orientation.

GOT A FILE YOU'RE NOT SURE ABOUT?

Email us at info@inkfusiondtf.com.au with the file attached. We'll review it within one business day and either
confirm it's good to go, or tell you exactly what needs adjusting. Free, no obligation.

Order Custom DTF › Apply for Trade ›

R E F E R E N C E  ·  1 2

FAQs & getting in touch.
The five questions we get asked every week. Plus how to reach a human when this
guide hasn't covered it.

START AN ORDER VOLUME BUYER?
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